<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<link rel="canonical" href="http://www.connectornews.ca/index.php/2018/04/27/nomad-nans-trippy-tales-oahu-in-a-day/" /><meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.connectornews.ca/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.connectornews.ca';var et_post_id='1666';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Nomad Nan&#8217;s Trippy Tales: Oahu in a Day | The Connector</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Connector &raquo; Feed" href="http://www.connectornews.ca/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Connector &raquo; Comments Feed" href="http://www.connectornews.ca/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Connector &raquo; Nomad Nan&#8217;s Trippy Tales: Oahu in a Day Comments Feed" href="http://www.connectornews.ca/index.php/2018/04/27/nomad-nans-trippy-tales-oahu-in-a-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.connectornews.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-widget-css'  href='http://www.connectornews.ca/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://www.connectornews.ca/wp-content/themes/Divi/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.9.5#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.connectornews.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.connectornews.ca/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.connectornews.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.connectornews.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.connectornews.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.connectornews.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.connectornews.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.connectornews.ca/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.connectornews.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.connectornews.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KFPC: Confessions of a permaculture wannabe' href='http://www.connectornews.ca/index.php/2018/04/27/kamloops-food-policy-council-confessions-of-a-permaculture-wannabe/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.connectornews.ca/index.php/2018/04/27/nomad-nans-trippy-tales-oahu-in-a-day/" />
<link rel='shortlink' href='https://wp.me/p8rnE7-qS' />
<link rel="alternate" type="application/json+oembed" href="http://www.connectornews.ca/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.connectornews.ca%2Findex.php%2F2018%2F04%2F27%2Fnomad-nans-trippy-tales-oahu-in-a-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.connectornews.ca/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.connectornews.ca%2Findex.php%2F2018%2F04%2F27%2Fnomad-nans-trippy-tales-oahu-in-a-day%2F&#038;format=xml" />
<meta name="google-site-verification" content="bDVzdR2C2kFhtOdosbAqicUDWyDtt7HVc6sanROKEoQ" />
<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts -->

<div align="center"><noscript>
   <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
   <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
   </noscript></div>

<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>

<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends  -->






























<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta name="description" content="By Nancy Van Veen “You can’t stop the waves, but you can learn to surf.” - Hawaiian Proverb Sometimes the best plan is to have none at all. So it was when we arrived at Honolulu’s famous Waikiki Beach. It’s gorgeous but pricey and touristy. So after a walk through the powdery sands and a&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nomad Nan&#8217;s Trippy Tales: Oahu in a Day" />
<meta property="og:url" content="http://www.connectornews.ca/index.php/2018/04/27/nomad-nans-trippy-tales-oahu-in-a-day/" />
<meta property="og:description" content="By Nancy Van Veen “You can’t stop the waves, but you can learn to surf.” &#8211; Hawaiian Proverb Sometimes the best plan is to have none at all. So it was when we arrived at Honolulu’s famous Waik…" />
<meta property="article:published_time" content="2018-04-27T09:00:50+00:00" />
<meta property="article:modified_time" content="2018-04-26T19:18:38+00:00" />
<meta property="og:site_name" content="The Connector" />
<meta property="og:image" content="http://www.connectornews.ca/wp-content/uploads/2018/04/Haliwa-village-2-300x225.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Nomad Nan&#8217;s Trippy Tales: Oahu in a Day" />
<meta name="twitter:card" content="summary" />

<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65627109-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="http://www.connectornews.ca/wp-content/cache/et/global/et-divi-customizer-global-152485313021.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-1666 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_hide_mobile_logo et_cover_background et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_centered et_right_sidebar et_divi_theme et_minified_js et_minified_css">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="135">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://www.connectornews.ca/">
						<img src="http://connectornews.ca/wp-content/uploads/2015/06/Welcome.png" alt="The Connector" id="logo" data-height-percentage="54" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="135" data-fixed-height="30">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-1486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1486"><a href="http://www.connectornews.ca/">Home</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://www.connectornews.ca/index.php/about/">About</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://www.connectornews.ca/index.php/archives-2/">Back Issues</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-269"><a href="http://www.connectornews.ca/index.php/blog/">Blog</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="http://www.connectornews.ca/index.php/gallery-2/">Gallery</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="http://www.connectornews.ca/index.php/contact/">Contact</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464"><a href="http://www.connectornews.ca/index.php/resources-2/">Resources</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://www.connectornews.ca/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-1666" class="et_pb_post post-1666 post type-post status-publish format-standard hentry category-archives">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Nomad Nan&#8217;s Trippy Tales: Oahu in a Day</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="http://www.connectornews.ca/index.php/author/connec75/" title="Posts by The Connector" rel="author">The Connector</a></span> | <span class="published">Apr 27, 2018</span> | <a href="http://www.connectornews.ca/index.php/category/archives/" rel="category tag">Blog Archives</a> | <span class="comments-number"><a href="http://www.connectornews.ca/index.php/2018/04/27/nomad-nans-trippy-tales-oahu-in-a-day/#respond">0 comments</a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p><img data-attachment-id="1661" data-permalink="http://www.connectornews.ca/index.php/2018/04/27/nomad-nans-trippy-tales-oahu-in-a-day/haliwa-village-2/" data-orig-file="https://i2.wp.com/www.connectornews.ca/wp-content/uploads/2018/04/Haliwa-village-2.jpg?fit=2049%2C1536" data-orig-size="2049,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460397357&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00149253731343&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Haliwa village 2" data-image-description="" data-medium-file="https://i2.wp.com/www.connectornews.ca/wp-content/uploads/2018/04/Haliwa-village-2.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/www.connectornews.ca/wp-content/uploads/2018/04/Haliwa-village-2.jpg?fit=1024%2C768" src="https://i2.wp.com/www.connectornews.ca/wp-content/uploads/2018/04/Haliwa-village-2.jpg?resize=300%2C225" alt="" width="300" height="225" class="alignnone size-medium wp-image-1661" srcset="https://i2.wp.com/www.connectornews.ca/wp-content/uploads/2018/04/Haliwa-village-2.jpg?resize=300%2C225 300w, https://i2.wp.com/www.connectornews.ca/wp-content/uploads/2018/04/Haliwa-village-2.jpg?resize=768%2C576 768w, https://i2.wp.com/www.connectornews.ca/wp-content/uploads/2018/04/Haliwa-village-2.jpg?resize=1024%2C768 1024w, https://i2.wp.com/www.connectornews.ca/wp-content/uploads/2018/04/Haliwa-village-2.jpg?resize=510%2C382 510w, https://i2.wp.com/www.connectornews.ca/wp-content/uploads/2018/04/Haliwa-village-2.jpg?resize=1080%2C810 1080w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>By Nancy Van Veen</p>
<p><em>“You can’t stop the waves, but you can learn to surf.”<br />
&#8211; Hawaiian Proverb</em></p>
<p>Sometimes the best plan is to have none at all. So it was when we arrived at Honolulu’s famous Waikiki Beach. It’s gorgeous but pricey and touristy. So after a walk through the powdery sands and a dip in the ocean, my companion Maria and I thought, “What now?”</p>
<p>We were on a cruise and had endured five isolated days at sea, so we were in no hurry to return to the floating hotel. Serendipity struck when we bumped into a character from La-La Land we’d met on the ship, who had vacationed often on the Islands. “Hey James, what do you suggest we do with our day on Oahu?” we inquired.</p>
<p>“You can hop on a city bus for two dollars and travel around the entire island,” he offered. Pretty thrifty sightseeing — or as I called it, ‘The Scottish Tour.’</p>
<p>“Sounds perfect! Wanna come with?”</p>
<p>It was a comical milk run, and with no other tourists on board it offered a unique glimpse into the lives of everyday Hawaiians. We passed through many coastal communities, chatting up locals as they came and went — from students to workers, to beach bums.</p>
<p>James recommended we stop at a village on the north shore called Haleiwa. It’s a scenic gem with a bohemian vibe. It was there he introduced us to Hawaiian shaved ice. Yum! After browsing the retro-cool gift shops we headed back to the bus stop. </p>
<p>We were keeping our eye on the time, as the ship would sail at 8 p.m. sharp. But to our chagrin, the bus failed to appear. An off-duty driver pulled up to inform us that the scheduled bus had broken down, but another would arrive shortly. Being a horrifically humid day, we had wisely consumed plenty of water, but unwisely had neglected to visit the washroom. Now we were afraid to leave, in case the bus came. </p>
<p>Abruptly, a rather inebriated ‘moke’ (hawaiian pidgin for a local tough-guy) plunked down and offered James a humungous tin of beer. Just then the bus arrived. “Bottoms up!” our new friend bellowed. James downed the can in one miraculous guzzle!</p>
<p>Grateful to be moving, but concerned about the hour, we settled back, soaking in the scenery as the sunset glowed. Despite its idyllic tropical beauty, Hawaii has a decidedly dark underbelly of homelessness, addiction and fundamentalism — sad legacies of colonialism and religious indoctrination. </p>
<p>The evening riders were definitely a more colourful bunch. A new passenger boarded. She smiled at us like she had secret she was dying to share — and share she did! Here we thought the bus driver was in control, but it turns out Jesus was at the wheel! She entertained us with amusing anecdotes and passed out cards depicting the Virgin Mary, all the while embracing a large tote bag. Our endearing friend asked if we’d like to see what was inside. Why not? She produced an obese stuffed green frog sporting a hula skirt and proceeded to perform a ventriloquist act with said frog. By then we were howling with laughter, legs crossed, bladders protesting!</p>
<p>As our stop approached, Our Lady of Perpetual Hilarity assured us the ship was a mere block away. We ended up racing against the clock eight agonizing blocks to the dock. I was still in hysterics, but Maria’s cackles had subsided into panic stricken silence — unless we made it to the ship lickety-split, the tears would be running down her legs instead of her face. We barely made it to the gangplank…and the bathroom! </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1666" class="share-twitter sd-button share-icon no-text" href="http://www.connectornews.ca/index.php/2018/04/27/nomad-nans-trippy-tales-oahu-in-a-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1666" class="share-facebook sd-button share-icon no-text" href="http://www.connectornews.ca/index.php/2018/04/27/nomad-nans-trippy-tales-oahu-in-a-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1666" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.connectornews.ca/index.php/2018/04/27/nomad-nans-trippy-tales-oahu-in-a-day/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="social-widget-2" class="et_pb_widget Social_Widget"><h4 class="widgettitle">Follow Us!</h4><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/SeniorcConnector?ref=hl" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.connectornews.ca/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/The__Connector" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.connectornews.ca/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div> <!-- end .et_pb_widget --><div id="adsensewidget-6" class="et_pb_widget widget_adsensewidget"><h4 class="widgettitle">Adsense</h4>		<div style="overflow: hidden;">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4795883928385554"
     data-ad-slot="7862098223"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			<div class="clearfix"></div>
		</div> <!-- end adsense -->
	</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget"><div id="search-2" class="fwidget et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.connectornews.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .fwidget --><div id="tag_cloud-2" class="fwidget et_pb_widget widget_tag_cloud"><h4 class="title">Tags</h4><div class="tagcloud"><a href="http://www.connectornews.ca/index.php/tag/aging-society/" class="tag-cloud-link tag-link-36 tag-link-position-1" style="font-size: 8pt;" aria-label="Aging society (1 item)">Aging society</a>
<a href="http://www.connectornews.ca/index.php/tag/chilcotin/" class="tag-cloud-link tag-link-38 tag-link-position-2" style="font-size: 8pt;" aria-label="Chilcotin (1 item)">Chilcotin</a>
<a href="http://www.connectornews.ca/index.php/tag/conservative/" class="tag-cloud-link tag-link-31 tag-link-position-3" style="font-size: 8pt;" aria-label="Conservative (1 item)">Conservative</a>
<a href="http://www.connectornews.ca/index.php/tag/csi/" class="tag-cloud-link tag-link-53 tag-link-position-4" style="font-size: 8pt;" aria-label="CSI (1 item)">CSI</a>
<a href="http://www.connectornews.ca/index.php/tag/d-day/" class="tag-cloud-link tag-link-46 tag-link-position-5" style="font-size: 8pt;" aria-label="D-Day (1 item)">D-Day</a>
<a href="http://www.connectornews.ca/index.php/tag/election/" class="tag-cloud-link tag-link-27 tag-link-position-6" style="font-size: 8pt;" aria-label="Election (1 item)">Election</a>
<a href="http://www.connectornews.ca/index.php/tag/food-bank/" class="tag-cloud-link tag-link-54 tag-link-position-7" style="font-size: 8pt;" aria-label="Food Bank (1 item)">Food Bank</a>
<a href="http://www.connectornews.ca/index.php/tag/green/" class="tag-cloud-link tag-link-29 tag-link-position-8" style="font-size: 8pt;" aria-label="Green (1 item)">Green</a>
<a href="http://www.connectornews.ca/index.php/tag/health/" class="tag-cloud-link tag-link-32 tag-link-position-9" style="font-size: 8pt;" aria-label="Health (1 item)">Health</a>
<a href="http://www.connectornews.ca/index.php/tag/hot-nite/" class="tag-cloud-link tag-link-40 tag-link-position-10" style="font-size: 8pt;" aria-label="Hot Nite (1 item)">Hot Nite</a>
<a href="http://www.connectornews.ca/index.php/tag/isabelle-allen/" class="tag-cloud-link tag-link-37 tag-link-position-11" style="font-size: 8pt;" aria-label="Isabelle Allen (1 item)">Isabelle Allen</a>
<a href="http://www.connectornews.ca/index.php/tag/isobel-mackenzie/" class="tag-cloud-link tag-link-52 tag-link-position-12" style="font-size: 8pt;" aria-label="Isobel Mackenzie (1 item)">Isobel Mackenzie</a>
<a href="http://www.connectornews.ca/index.php/tag/kamloops/" class="tag-cloud-link tag-link-21 tag-link-position-13" style="font-size: 22pt;" aria-label="Kamloops (9 items)">Kamloops</a>
<a href="http://www.connectornews.ca/index.php/tag/kamloops-heart-warriors/" class="tag-cloud-link tag-link-57 tag-link-position-14" style="font-size: 8pt;" aria-label="Kamloops Heart Warriors (1 item)">Kamloops Heart Warriors</a>
<a href="http://www.connectornews.ca/index.php/tag/kamloops-seniors-village/" class="tag-cloud-link tag-link-55 tag-link-position-15" style="font-size: 8pt;" aria-label="Kamloops Seniors Village (1 item)">Kamloops Seniors Village</a>
<a href="http://www.connectornews.ca/index.php/tag/lee-kenny/" class="tag-cloud-link tag-link-61 tag-link-position-16" style="font-size: 8pt;" aria-label="Lee Kenny (1 item)">Lee Kenny</a>
<a href="http://www.connectornews.ca/index.php/tag/liberal/" class="tag-cloud-link tag-link-30 tag-link-position-17" style="font-size: 8pt;" aria-label="Liberal (1 item)">Liberal</a>
<a href="http://www.connectornews.ca/index.php/tag/ndp/" class="tag-cloud-link tag-link-28 tag-link-position-18" style="font-size: 8pt;" aria-label="NDP (1 item)">NDP</a>
<a href="http://www.connectornews.ca/index.php/tag/nov-11/" class="tag-cloud-link tag-link-47 tag-link-position-19" style="font-size: 11.6pt;" aria-label="Nov. 11 (2 items)">Nov. 11</a>
<a href="http://www.connectornews.ca/index.php/tag/nurse-practitioners/" class="tag-cloud-link tag-link-34 tag-link-position-20" style="font-size: 8pt;" aria-label="nurse practitioners (1 item)">nurse practitioners</a>
<a href="http://www.connectornews.ca/index.php/tag/oncore-seniors-society/" class="tag-cloud-link tag-link-45 tag-link-position-21" style="font-size: 8pt;" aria-label="Oncore Seniors Society (1 item)">Oncore Seniors Society</a>
<a href="http://www.connectornews.ca/index.php/tag/remembrance-day/" class="tag-cloud-link tag-link-48 tag-link-position-22" style="font-size: 14pt;" aria-label="Remembrance Day (3 items)">Remembrance Day</a>
<a href="http://www.connectornews.ca/index.php/tag/senior/" class="tag-cloud-link tag-link-50 tag-link-position-23" style="font-size: 8pt;" aria-label="Senior (1 item)">Senior</a>
<a href="http://www.connectornews.ca/index.php/tag/seniors/" class="tag-cloud-link tag-link-35 tag-link-position-24" style="font-size: 11.6pt;" aria-label="Seniors (2 items)">Seniors</a>
<a href="http://www.connectornews.ca/index.php/tag/seniors-advocate/" class="tag-cloud-link tag-link-51 tag-link-position-25" style="font-size: 8pt;" aria-label="Seniors Advocate (1 item)">Seniors Advocate</a>
<a href="http://www.connectornews.ca/index.php/tag/spirit-warrior/" class="tag-cloud-link tag-link-43 tag-link-position-26" style="font-size: 8pt;" aria-label="Spirit Warrior (1 item)">Spirit Warrior</a>
<a href="http://www.connectornews.ca/index.php/tag/symposium/" class="tag-cloud-link tag-link-44 tag-link-position-27" style="font-size: 11.6pt;" aria-label="Symposium (2 items)">Symposium</a>
<a href="http://www.connectornews.ca/index.php/tag/the-spirit-of-kamloops/" class="tag-cloud-link tag-link-41 tag-link-position-28" style="font-size: 8pt;" aria-label="The spirit of Kamloops (1 item)">The spirit of Kamloops</a>
<a href="http://www.connectornews.ca/index.php/tag/vacation/" class="tag-cloud-link tag-link-39 tag-link-position-29" style="font-size: 8pt;" aria-label="Vacation (1 item)">Vacation</a>
<a href="http://www.connectornews.ca/index.php/tag/veteran/" class="tag-cloud-link tag-link-49 tag-link-position-30" style="font-size: 8pt;" aria-label="veteran (1 item)">veteran</a>
<a href="http://www.connectornews.ca/index.php/tag/volunteers/" class="tag-cloud-link tag-link-58 tag-link-position-31" style="font-size: 8pt;" aria-label="volunteers (1 item)">volunteers</a>
<a href="http://www.connectornews.ca/index.php/tag/walk-in-clinics/" class="tag-cloud-link tag-link-33 tag-link-position-32" style="font-size: 8pt;" aria-label="walk-in clinics (1 item)">walk-in clinics</a>
<a href="http://www.connectornews.ca/index.php/tag/wendy-weseen/" class="tag-cloud-link tag-link-56 tag-link-position-33" style="font-size: 8pt;" aria-label="Wendy Weseen (1 item)">Wendy Weseen</a>
<a href="http://www.connectornews.ca/index.php/tag/william-kenny/" class="tag-cloud-link tag-link-60 tag-link-position-34" style="font-size: 8pt;" aria-label="William Kenny (1 item)">William Kenny</a>
<a href="http://www.connectornews.ca/index.php/tag/wreath/" class="tag-cloud-link tag-link-59 tag-link-position-35" style="font-size: 8pt;" aria-label="Wreath (1 item)">Wreath</a></div>
</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="adsensewidget-5" class="fwidget et_pb_widget widget_adsensewidget"><h4 class="title">Adsense</h4>		<div style="overflow: hidden;">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4795883928385554"
     data-ad-slot="7862098223"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			<div class="clearfix"></div>
		</div> <!-- end adsense -->
	</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget">		<div id="recent-posts-3" class="fwidget et_pb_widget widget_recent_entries">		<h4 class="title">Recent Posts</h4>		<ul>
											<li>
					<a href="http://www.connectornews.ca/index.php/2018/04/27/nomad-nans-trippy-tales-oahu-in-a-day/">Nomad Nan&#8217;s Trippy Tales: Oahu in a Day</a>
											<span class="post-date">April 27, 2018</span>
									</li>
											<li>
					<a href="http://www.connectornews.ca/index.php/2018/04/27/kamloops-food-policy-council-confessions-of-a-permaculture-wannabe/">KFPC: Confessions of a permaculture wannabe</a>
											<span class="post-date">April 27, 2018</span>
									</li>
											<li>
					<a href="http://www.connectornews.ca/index.php/2018/04/27/creating-a-compassionate-community/">Creating a compassionate community</a>
											<span class="post-date">April 27, 2018</span>
									</li>
											<li>
					<a href="http://www.connectornews.ca/index.php/2018/04/03/annual-boogie-machine-sustained-by-volunteers/">Annual Boogie ‘machine’ sustained by volunteers</a>
											<span class="post-date">April 3, 2018</span>
									</li>
											<li>
					<a href="http://www.connectornews.ca/index.php/2018/04/03/seniors-and-their-vintage-cars-ron-buck/">Seniors and their vintage cars: Ron Buck</a>
											<span class="post-date">April 3, 2018</span>
									</li>
					</ul>
		</div> <!-- end .fwidget --><div id="archives-3" class="fwidget et_pb_widget widget_archive"><h4 class="title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.connectornews.ca/index.php/2018/04/'> April 2018 </option>
	<option value='http://www.connectornews.ca/index.php/2018/03/'> March 2018 </option>
	<option value='http://www.connectornews.ca/index.php/2018/02/'> February 2018 </option>
	<option value='http://www.connectornews.ca/index.php/2018/01/'> January 2018 </option>
	<option value='http://www.connectornews.ca/index.php/2017/11/'> November 2017 </option>
	<option value='http://www.connectornews.ca/index.php/2017/09/'> September 2017 </option>
	<option value='http://www.connectornews.ca/index.php/2017/08/'> August 2017 </option>
	<option value='http://www.connectornews.ca/index.php/2017/07/'> July 2017 </option>
	<option value='http://www.connectornews.ca/index.php/2017/05/'> May 2017 </option>
	<option value='http://www.connectornews.ca/index.php/2017/04/'> April 2017 </option>
	<option value='http://www.connectornews.ca/index.php/2017/02/'> February 2017 </option>
	<option value='http://www.connectornews.ca/index.php/2016/12/'> December 2016 </option>
	<option value='http://www.connectornews.ca/index.php/2016/10/'> October 2016 </option>
	<option value='http://www.connectornews.ca/index.php/2016/09/'> September 2016 </option>
	<option value='http://www.connectornews.ca/index.php/2016/07/'> July 2016 </option>
	<option value='http://www.connectornews.ca/index.php/2016/06/'> June 2016 </option>
	<option value='http://www.connectornews.ca/index.php/2016/04/'> April 2016 </option>
	<option value='http://www.connectornews.ca/index.php/2016/03/'> March 2016 </option>
	<option value='http://www.connectornews.ca/index.php/2016/02/'> February 2016 </option>
	<option value='http://www.connectornews.ca/index.php/2016/01/'> January 2016 </option>
	<option value='http://www.connectornews.ca/index.php/2015/12/'> December 2015 </option>
	<option value='http://www.connectornews.ca/index.php/2015/11/'> November 2015 </option>
	<option value='http://www.connectornews.ca/index.php/2015/10/'> October 2015 </option>
	<option value='http://www.connectornews.ca/index.php/2015/09/'> September 2015 </option>
	<option value='http://www.connectornews.ca/index.php/2015/08/'> August 2015 </option>
	<option value='http://www.connectornews.ca/index.php/2015/07/'> July 2015 </option>
	<option value='http://www.connectornews.ca/index.php/2015/06/'> June 2015 </option>

		</select>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="social-widget-3" class="fwidget et_pb_widget Social_Widget"><h4 class="title">Follow Us!</h4><div class="socialmedia-buttons smw_left"><a href="https://twitter.com/The__Connector" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.connectornews.ca/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.facebook.com/SeniorcConnector?ref=hl" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.connectornews.ca/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div> <!-- end .fwidget --><div id="recent-comments-2" class="fwidget et_pb_widget widget_recent_comments"><h4 class="title">Recent Comments</h4><ul id="recentcomments"></ul></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</div>	<!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/SeniorcConnector" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="#" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<div style="display:none">
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.connectornews.ca\/index.php\/2018\/04\/27\/nomad-nans-trippy-tales-oahu-in-a-day\/":1666};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.connectornews.ca/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.connectornews.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.connectornews.ca\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.connectornews.ca\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/www.connectornews.ca\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"de6d5d0bbd","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"daf0bb0a17","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"1666","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.connectornews.ca/wp-content/themes/Divi/js/custom.min.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.connectornews.ca/wp-content/themes/Divi/core/admin/js/common.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.connectornews.ca/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.connectornews.ca/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.connectornews.ca/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.connectornews.ca\/wp-admin\/admin-ajax.php","nonce":"21ee293ba2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/www.connectornews.ca\/wp-login.php?redirect_to=http%3A%2F%2Fwww.connectornews.ca%2Findex.php%2F2018%2F04%2F27%2Fnomad-nans-trippy-tales-oahu-in-a-day%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.connectornews.ca/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.connectornews.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'124736443',post:'1666',tz:'0',srv:'www.connectornews.ca'} ]);
	_stq.push([ 'clickTrackerInit', '124736443', '1666' ]);
</script>
</body>
</html>
